Shoutwall
Webcams
Download
Screenshots
Hilfe
Forum
Support » Fehlermeldungen » "Dauereinloggen" bei standalone nach unten
cubic, 48m   schrieb am 14.10.10, 10:24 Uhr
Hallo Leute,

Folgendes Problem

ich habe die scripte für den Stanalonemodus in meine Homepage eingefügt. Nur leider habe ich bei manchen meiner Pcs das Problem, das nur ein Standbild angezeigt wird, mit der aktuellen Zeit. Und es wird sich pausenlos neu mit der Software verbunden. Da stehen dann tausende inaktive User mit 0 Bildern in 0 Sekunden. Ich dachte erst, das es an meinen Plugins liegt, und hab dann mal eine ganz einfache Seite mit dem Code gefüllt, und auf eine extra Domain gelegt, aber leider dasselbe Phänomen. Auf dem alten Sony Vaio Laptop beispielsweise, funktioniert alles mit dem IE, aber nicht mit dem Chrome. (Win XP Pro). Auf meinem Homeserver (Vista Prem.) und meinem Arbeitsrechner (Vista Prem. 64) funtioniert es mit allen Browsern. Genau wie bei den Pcs meiner Kinder (alle 3 XP Home).

Ich hab auch schon Wazi auf die Seite gehen leassen, bei ihm funtioniert auch alles.

Gruß cubic
cubic, 48m   schrieb am 14.10.10, 10:25 Uhr
Habe gerade gesehen, das jemand von außerhalb auf meiner Meisenseite war, und bei dem war auch das Problem mit dem dauerlog in. Und jetzt gerade wieder ....

Über die WMC Seite kann ich ohne Probleme beide Cams mit jedem Rechner im Hause angucken.

Cubic

PS: Fehler im Eröffnungsthread:

Beim Dauereinloggen stehen die mehrere hundert Homepage-Besucher natürlich bei den aktiven Usern in der Soft ware, nicht bei Inaktiv.

Hier hab ich mal einen Screenshot hochgeladen:

http://www.webmeise.de/WMC.jpg




*** geändert am 14.10. um 10:49 Uhr ***
Admin, 32m   schrieb am 14.10.10, 11:44 Uhr
Das Problem sind in den Browser-Einstellungen verbotene "rittanbieter-Cookies". Sobald diese erlaubt werden, funktioniert auch die Besucher-Erkennung.

Wir werden in Kürze in unsere Homepage-Vorlage einen Workaround für diese Fälle integrieren. Alternativ kannst Du die Webcam-URL durch einen Parameter "UniqueId=<wert>" mit einem für jeden Seitenbesucher möglichst eindeutigen Wert ergänzen.
cubic, 48m   schrieb am 14.10.10, 14:07 Uhr
Na prima, nu geht es. Hab als erstes mal bei dem neu aufgesetztem XP Rechner die Cookie Automatik abgeschaltet, Erstanbieter fragen Drittanbieter blocken, Sitzungscookies immer zulassen eingestellt, und dann lief es. Jetzt hab ich die Automatik wieder an, und je cam einen Wert gesetzt, funktioniert auch

danke für die schnelle Hilfe

Für die plugins mach ich noch eine bebilderte Anleitung, und schick sie Euch dann.
Alexander, 57m   schrieb am 17.10.10, 12:13 Uhr
Auch ich habe die Kamera in meine eigene Homepage eingebunden und finde es super.

Auch ich kenne das Problem mit der falschen Useranzeige. Bei Firefox nicht, aber beim Internet Explorer 8 zählt der Zuschauer Zähler im Sekundentakt, das nervt.

Abhilfe beim IE8 -> Internetoptionen -> Datenschutz -> Erweitert -> Automatische Cookiebehandlung aufheben wählen, das heißt Cookis von Erst- und Drittanbietern annehmen.

Aber ich kann unmöglich von Besuchern meiner Webseite verlangen, extra für mich ihre Einstellungen im IE8 zu ändern.

Ich freue mich, das dieses Problem erkannt wurde und hoffe auf baldige Lösung. Danke


*** geändert am 17.10. um 12:15 Uhr ***

*** verschoben von Admin ***

*** geändert am 17.10. um 17:32 Uhr durch Administrator ***
cubic, 48m   schrieb am 17.10.10, 12:33 Uhr
Hallo Alexander,

probier das mal:

Ändere im Code dies:

document.images.webcam.src = URLmeinWebcamPC + "/GetImage?width=0&height=0&nickname=- Kamera 1 -&snapshot=N&nochat=Y&unique="+ImageCounter;

in dies:

document.images.webcam.src = URLmeinWebcamPC + "/GetImage?width=0&height=0&nickname=- Kamera 1 -&snapshot=N&nochat=Y&uniqueID=1&unique="+ImageCounter;

das sollte helfen. Bei mir hats geklappt.

Gruß cubic



*** geändert am 17.10. um 12:37 Uhr ***

*** verschoben von Admin ***

*** geändert am 17.10. um 17:33 Uhr durch Administrator ***
wazi01, 45m   schrieb am 08.11.10, 08:05 Uhr
Hallo

Da ich auch dieses Problem mit dem Dauer-einloggen hatte hab ich mal Deine Änderung probiert. Und: es funktioniert auch bei mir !!!

LG, wazi
Admin, 32m   schrieb am 09.11.10, 14:25 Uhr
Mit dem nächsten Update werden wir ein ergänztes Homepage-Template ausliefern, damit diese Probleme besser beseitigt werden.
Admin, 32m   schrieb am 23.12.10, 07:26 Uhr
Mit dem soeben veröffentlichten Update unserer Software liefern wir ein Template aus, das dieses Problem beheben sollte und dabei zusätzlich den Vorteil bietet, nicht mehr alle Homepage-Zuschauer nur unter einem einzigen Namen anzuzeigen.
Support » Fehlermeldungen » "Dauereinloggen" bei standalone nach oben